et voila! (migration forum)

...

Modérateur : Team Modération

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6810
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

et voila! (migration forum)

Message par edd » 13 Jan 2009, 20:05

Et voila, le forum est migré (migration d'urgence, l'hébergement arrivait à expiration cette semaine).

Bon, j'espère qu'il n'y a pas de problème d'encodage (j'ai fait gaffe à ce que ce ne soit pas le cas mais on sait jamais)

Bon, il y a les pb de header (en haut du forum) mais c'est minime (pas génant pour utiliser le forum) et ça devrait rentrer dans l'ordre dès que la cause (serveur?) aura été trouvée.

Voila.
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
yngwie
membre hyper actif
membre hyper actif
Messages : 806
Inscription : 09 Juil 2005, 15:38
Localisation : Comminges !!!

Message par yngwie » 13 Jan 2009, 21:22

Oki ça roule....sauf la partie haute du forum :wink:
Image
"Si c’est les meilleurs qui partent les premiers, que penser des éjaculateurs précoces"

kikinini
nouveau venu
nouveau venu
Messages : 52
Inscription : 03 Mars 2008, 17:09

Message par kikinini » 13 Jan 2009, 21:28

Nickel :P

Avatar de l’utilisateur
Alba Giotto
membre actif
membre actif
Messages : 289
Inscription : 25 Sep 2005, 15:25
Localisation : Nantes/Paris/Bruxelles
Contact :

Message par Alba Giotto » 13 Jan 2009, 22:20

Coucou
Cette migration c'était mon cadeau empoisonné de début d'année à edd :P
J'ai complètement zappé l'arrivé à terme de l'abonnement chez Aquaray (coupé d'internet ces temps-ci) et cette année je ne comptait pas renouveler en faveur d'une migration chez Gandi.

edd a du tout se taper en quatrième vitesse,
j'm'excuse donc !

Pour les header y-a moyen de tricher pour ne pas perdre de temps (vu que tout semble fonctionner) :

Code : Tout sélectionner

ini_set( "display_errors", 0);
Ca cache les erreurs php :p

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5898
Inscription : 25 Avr 2005, 01:51

Message par Venom » 13 Jan 2009, 23:05

Content que ce soit (presque) remis en état, ça me manquait de ne pas passer ici. :)

Merci Alba Giotto et edd. :wink:

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6810
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Message par edd » 14 Jan 2009, 00:08

Alba Giotto a écrit : Pour les header y-a moyen de tricher pour ne pas perdre de temps (vu que tout semble fonctionner) :

Code : Tout sélectionner

ini_set( "display_errors", 0);
Ca cache les erreurs php :p
bon ben tout est en ordre alors.
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5898
Inscription : 25 Avr 2005, 01:51

Message par Venom » 14 Jan 2009, 12:33

Je suis le seul à avoir des problèmes pour me logger ?

Je passe par le site pour venir et quasiment à chaque fois je suis obligé de taper mon login et mot de passe plusieurs fois à la suite pour me logger, j'ai jamais eu ça avant. :?

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6810
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Message par edd » 14 Jan 2009, 15:34

J'observe quelque chose de similaire mais moi c'est une fois:
Malgré la case "se souvenir", je dois me relogguer quand j'arrive sur le forum.
Peut-être lié au WARNING masqués, certains d'entre eux faisait référence aux cookies...

Je vais peut-être remettre l'affichage des warning pour creuser cela...
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6810
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Message par edd » 14 Jan 2009, 15:45

Bon, j'ai changé le nom de cookies (pour différencier avec forum avant migration). Je teste...
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6810
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Message par edd » 14 Jan 2009, 15:48

Ca n'a pas l'air concluant...

[EDIT] test sous IE
[EDIT] Result sous IE... KO
[EDIT] test sous FF
[EDIT] Bon ça n'a pas l'air d'aller du tout niveau cookies...

[EDIT] Bon, le temps de résoudre le truc, je suis repasser sur le thème par défaut (pour être sûr que ça ne vient pas du thème qu'on utilise)
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Goshu
Team DreamAgain
Team DreamAgain
Messages : 2666
Inscription : 19 Mai 2006, 12:20

Message par Goshu » 14 Jan 2009, 17:09

J'ai pas eu ce problème. Mais par contre, ça fait bizarre de repasser sous le thème par défaut... 8O

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6810
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Message par edd » 14 Jan 2009, 17:12

Bon je commence à y voir plus clair... J'ai retransféré vewtopic, viexforum, index et posting depuis l'archive initile de phpBB et il n'y a plus les WARNING (si vous en voyez un, indiquez moi l'url de la page). Il a dû se passer qqch durant le transfert FTP... J'espère que ça ne va pas plus loin que ce que je vient de rectifier... Je repasse à notre thème.
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6810
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Message par edd » 14 Jan 2009, 17:17

Après fermeture de FF puis retour ici, ça a l'air concluant (autologgage, pas de pb pour poster).

[EDIT] Au passage j'ai découvert ce site: http://www.spijoprod.net , bien pratique, le FTP n'étant pas possible à mon taf.
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5898
Inscription : 25 Avr 2005, 01:51

Message par Venom » 14 Jan 2009, 23:11

Pour l'instant ça fonctionne pour moi. :)

Avatar de l’utilisateur
Djizeuss
Team DreamAgain
Team DreamAgain
Messages : 1626
Inscription : 19 Mai 2005, 01:38
Localisation : mon bureau

Message par Djizeuss » 16 Jan 2009, 00:06

tout pareil qu'avant chez moi ! Nickel !
"Bodies are for hookers and fat people! All I need is a wad of cash with my head wrapped around it." B.B.Rodriguez

Répondre