Migration du forum, pour ou contre?

...

Modérateur : Team Modération

Migration vers phpBB3?

Le sondage a expiré le 29 Fév 2008 22:54

oui
0
Aucun vote
non
9
100%
 
Nombre total de votes : 9

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5904
Inscription : 25 Avr 2005 01:51

Message par Venom » 21 Fév 2008 21:05

Bon je viens de voter et je crois que le vote est assez clair... :lol:

Avatar de l’utilisateur
SunMingZhao
membre hyper actif
membre hyper actif
Messages : 805
Inscription : 11 Juil 2006 23:49

Message par SunMingZhao » 21 Fév 2008 21:08

Ce qui pourrait être fait en revanche, c'est remplacer les icônes de dossiers et autre par des icônes dans le style Crystal 8)

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6814
Inscription : 17 Avr 2005 00:43
Localisation : Le Mans

Message par edd » 23 Fév 2008 14:22

OK, je vais effectuer une maintenance du forum dans la journée, il sera fermé durant.
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6814
Inscription : 17 Avr 2005 00:43
Localisation : Le Mans

Message par edd » 23 Fév 2008 15:19

La mise à jour vient d'être effectuée. A la main (modif de chaque fichier php selon les différence avec version précédente), si vous constatez le moindre pb, merci de l'indiquer :)
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5904
Inscription : 25 Avr 2005 01:51

Message par Venom » 23 Fév 2008 17:38

Juste une constatation, ça n'a pas réglé l'icône qui reste rouge même si on a lu le message. :(

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6814
Inscription : 17 Avr 2005 00:43
Localisation : Le Mans

Message par edd » 23 Fév 2008 19:14

Mais ça marche chez moi...
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5904
Inscription : 25 Avr 2005 01:51

Message par Venom » 23 Fév 2008 22:26

En fait c'est assez aléatoire, pourtant j'ai firefox et j'accepte les cookies.

Avatar de l’utilisateur
hieronymus
Team DreamAgain
Team DreamAgain
Messages : 1821
Inscription : 05 Mai 2005 22:46
Localisation : Paris

Message par hieronymus » 24 Fév 2008 13:25

Toute à l'heure, en cliquant sur le forum, je tombais systématiquement sur "bienvenue à la horde...".

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5904
Inscription : 25 Avr 2005 01:51

Message par Venom » 24 Fév 2008 13:35

Je pense que edd devait faire une maintenance.

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5904
Inscription : 25 Avr 2005 01:51

Message par Venom » 28 Fév 2008 01:21

Tout compte fait j'ai aussi souvent le problème du "bienvenue à la horde". :?


C'est pas un problème de DNS?

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6814
Inscription : 17 Avr 2005 00:43
Localisation : Le Mans

Message par edd » 28 Fév 2008 08:31

Ca m'arrive aussi le "bienvenue à horde", ça c'est effectivement indépendant de phpBB, ce doit bien être le DNS qui n'est pas résolu par OVH des fois...
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5904
Inscription : 25 Avr 2005 01:51

Message par Venom » 28 Fév 2008 15:09

Aujourd'hui j'ai eu une page me disant que le forum était hébergé sur mac, comme quand ça met la page de la horde mais là c'était une autre page...

Avatar de l’utilisateur
Catz
Team DreamAgain
Team DreamAgain
Messages : 2156
Inscription : 25 Mai 2006 18:12
Localisation : Din'l'nord , ladoudchi fé frô

Message par Catz » 28 Fév 2008 15:17

Avoue , edd il tiens une guilde WoW coté Horde :o :lol:

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5904
Inscription : 25 Avr 2005 01:51

Message par Venom » 28 Fév 2008 21:36

J'ai ce message très souvent lorsque j'essaye d'accéder au forum:

Code : Tout sélectionner

Ce domaine est géré par Aqua Ray...



Découvrez les offres Aqua Ray spécialiste en hébergement sur Apple XServe.

Avatar de l’utilisateur
Goshu
Team DreamAgain
Team DreamAgain
Messages : 2666
Inscription : 19 Mai 2006 12:20

Message par Goshu » 28 Fév 2008 21:43

Ah bah justement, j'allais mentionner la même chose, mais je l'ai eu qu'une fois...

Par contre, j'ai ça :

Code : Tout sélectionner

phpBB : Critical Error

Impossible de se connecter à la base de données
Could not connect to the database
Maintenance ?

Répondre