Piti soucis avec le forum

...

Modérateur : Team Modération

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5846
Inscription : 25 Avr 2005, 01:51

Re: Piti soucis avec le forum

Message par Venom » 28 Août 2009, 23:25

Alba Giotto a écrit :Salut les loulous,
désolé pour l'interruption qui a durée la journée (un vendredi en plus!),
mais j'ai eu une sombre histoire de compte non crédité sur gandi enfin toussa :mrgreen:
Bye !
C'est déjà bien que tu héberges gracieusement le forum alors on va pas se plaindre non plus. :)

Avatar de l’utilisateur
psykotine
Team DreamAgain
Team DreamAgain
Messages : 2701
Inscription : 27 Avr 2007, 16:02

Re: Piti soucis avec le forum

Message par psykotine » 08 Sep 2009, 18:35

je siganale qu'il y a une bannière qui ne s'affiche pas dans le cadre (sais pas c'est laquelle :mrgreen: )

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5846
Inscription : 25 Avr 2005, 01:51

Re: Piti soucis avec le forum

Message par Venom » 29 Nov 2009, 02:04

Le forum a été indisponible pendant la journée, surement un soucis d'hébergeur mais tout à l'air d'être rentré dans l'ordre. :)

Avatar de l’utilisateur
Alba Giotto
membre actif
membre actif
Messages : 289
Inscription : 25 Sep 2005, 15:25
Localisation : Nantes/Paris/Bruxelles
Contact :

Re: Piti soucis avec le forum

Message par Alba Giotto » 29 Nov 2009, 18:36

Yep!
Les crédits du mois étaient parti dans le renouvellement automatique d'un nom domaine, je ne m'en suis rendu-compte qu'hier, désolé :mrgreen:

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5846
Inscription : 25 Avr 2005, 01:51

Re: Piti soucis avec le forum

Message par Venom » 29 Nov 2009, 18:45

C'est pas bien grave, le week end c'est très calme DA. :)

Avatar de l’utilisateur
Alba Giotto
membre actif
membre actif
Messages : 289
Inscription : 25 Sep 2005, 15:25
Localisation : Nantes/Paris/Bruxelles
Contact :

Re: Piti soucis avec le forum

Message par Alba Giotto » 11 Mai 2010, 12:25

Cette fois ci ce n'est pas de ma faute :mrgreen:
Le serveur a été down durant presque deux jours pour une raison qui m'est inconnue.
Plusieurs virtualhosts ont vu leur répertoire supprimé par un utilisateur FTP. Il a donc été nécessaire de faire repasser l'agent de configuration sur la totalité du serveur afin
de le remettre dans un fonctionnement normal.
Le serveur est maintenant pleinement fonctionnel, attention à ne pas modifier la structure
des répertoires
Je vais donc changer tous les mot de passe FTP, je t'enverrais le nouveau Edd !

Avatar de l’utilisateur
Venom
Team Modération
Team Modération
Messages : 5846
Inscription : 25 Avr 2005, 01:51

Re: Piti soucis avec le forum

Message par Venom » 11 Mai 2010, 16:52

C'est pas bien grave, mais il y a vraiment des c*ns qui ont rien d'autre à faire que d'effacer des ftp... (à moins que ça a été fait par mégarde mais ça m'étonnerait)

Avatar de l’utilisateur
psykotine
Team DreamAgain
Team DreamAgain
Messages : 2701
Inscription : 27 Avr 2007, 16:02

Re: Piti soucis avec le forum

Message par psykotine » 11 Mai 2010, 20:06

Venom a écrit :C'est pas bien grave, mais il y a vraiment des c*ns qui ont rien d'autre à faire que d'effacer des ftp... (à moins que ça a été fait par mégarde mais ça m'étonnerait)
clair abusé quoi...

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6774
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Re: Piti soucis avec le forum

Message par edd » 18 Mai 2010, 09:41

Alba Giotto a écrit : Je vais donc changer tous les mot de passe FTP, je t'enverrais le nouveau Edd !
OK (j'ai vu qu'il avait été changé), je veux bien le nouveau :)
-c'est marrant ce changement de mdp n'a pas l'air d'avoir d'incidence sur le forum (connexion base de données), tu as adapté?-
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Alba Giotto
membre actif
membre actif
Messages : 289
Inscription : 25 Sep 2005, 15:25
Localisation : Nantes/Paris/Bruxelles
Contact :

Re: Piti soucis avec le forum

Message par Alba Giotto » 20 Mai 2010, 12:18

Les mot de passes du FTP et de la base de donnée ne sont pas les même, et comme le problème touchais au niveau du FTP seulement, je n'ai édité que les mots de passe FTP.

Bon, je suis pas un crack en administration système, et je suis de plus en plus largué par l'aspect toujours plus pointu de la sécurité, donc, comme moi, faites des sauvegardes ! :)

Edd > Ah et sinon, en regardant le contenu des bases j'ai vu le script net2ftp, c'est une interface web FTP ? Elle garde en stock les password ou tu les rentres à chaque fois ?

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6774
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Re: Piti soucis avec le forum

Message par edd » 20 Mai 2010, 18:21

Net2FTP est une interface FTP via une page web, elle n'est donc pas spécifique au domaine sur lequel elle tourne, c'est à dire que tu peux l'utiliser pour te connecter à un FTP free pages perso. Le port 21 étant bloqué à mon ancien taf, je recourais à cet outil, et comme je préférais que l'outil ne soit pas hebergé à un endroit qui pourrait logguer le truc, je l'ai mis sur le compte.
Concernant ta question, le mot de passe n'est pas mémorisé par l'outil (il peut l'être par ton navigateur, enfin ça c'est autre chose) et heureusement ;)
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
Alba Giotto
membre actif
membre actif
Messages : 289
Inscription : 25 Sep 2005, 15:25
Localisation : Nantes/Paris/Bruxelles
Contact :

Re: Piti soucis avec le forum

Message par Alba Giotto » 20 Mai 2010, 20:35

Ok, merci !

Édit
15 pitites minutes d'interruption aujourd'hui, ni vu ni connu :mrgreen:

NB : si j'avais pu le prévoir à l'avance je vous aurais prévenu hein !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité