Cable VGA défectueux ?

Vous souhaitez discuter hardware ou modding?

Modérateur : Team Modération

Avatar de l’utilisateur
initmaster
nouveau venu
nouveau venu
Messages : 4
Inscription : 04 Oct 2015, 13:29
Contact :

Cable VGA défectueux ?

Message par initmaster » 05 Oct 2015, 22:27

Bonjour !

Je possède un cable VGA depuis quelques temps déjà et souvent je me retrouve avec l'image "décalée" lorsque j'allume la console. (Il suffit de l'éteindre et de la rallumer et bien souvent l'image se recentre)

Voici le décalage en question. C'est comme si l'image définie dans la zone de 640x480 commençait à par exemple à 100 px du haut. Ce qui donne une bande noir en haut et le bas de l'image coupée.
Image
Image

Est-ce un problème connu ou est-ce mon cable VGA ?
Voici celui que j'utilise :
Image

Je ne pense pas que ça soit la Dreamcast car j'ai testé sur deux modèles et j'ai le même soucis.

Merci d'avance de votre aide.

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6785
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Re: Cable VGA défectueux ?

Message par edd » 06 Oct 2015, 11:16

Tu as essayé de calibrer ton écran (fonctionnalité des param de l'écran) car ça peut être l'écran qui aléatoirement ne fait pas correctement son autodétection?
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
initmaster
nouveau venu
nouveau venu
Messages : 4
Inscription : 04 Oct 2015, 13:29
Contact :

Re: Cable VGA défectueux ?

Message par initmaster » 06 Oct 2015, 11:52

Merci pour la réponse rapide !

Je n'ai malheureusement pas trop d'options sur l'écran à part les option d'agrandissement de l'image. Mais si je règle sans agrandissement (j'obtient une toute petite image au millieu de l'écran), le décalage est là quand même.

Idem sur un autre écran de marque différente.


Si ce n'est pas un problème connu je pense alors qu'on peux en déduire que c'est le cable qui foire.
Donc je vais essayer d'acheter un nouveau cable. Il y a t-il des marques à éviter (à pars les cables chinois à 3$ sur ebay)

Merci

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6785
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Re: Cable VGA défectueux ?

Message par edd » 06 Oct 2015, 20:21

Perso, j'utilise un câble fabriqué par Cabou. Je ne sais pas s'il en fabrique encore.
-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
edd
Administrateur
Administrateur
Messages : 6785
Inscription : 17 Avr 2005, 00:43
Localisation : Le Mans

Re: Cable VGA défectueux ?

Message par edd » 06 Oct 2015, 20:24

-|- edd -|- W&W player!
ImageImage
merci de privilégier le formulaire de contact aux MP s'il s'agit d'une demande/ajout concernant le site

Avatar de l’utilisateur
bouz
membre très actif
membre très actif
Messages : 402
Inscription : 12 Mai 2009, 21:05

Re: Cable VGA défectueux ?

Message par bouz » 06 Oct 2015, 20:56

J'ai une VGA box et l'image est collée à gauche (mais je ne perds pas de pixels). En recalibrant la télé, l'image se centre.

Avatar de l’utilisateur
Djizeuss
Team DreamAgain
Team DreamAgain
Messages : 1626
Inscription : 19 Mai 2005, 01:38
Localisation : mon bureau

Re: Cable VGA défectueux ?

Message par Djizeuss » 11 Oct 2015, 12:17

Le problème existe quel que soit le jeu ou uniquement sur celui-ci ?

Car j'ai le souvenir que j'avais le bord de l'écran rogné, en général un recalibrage auto de l'écran suffisait.
je me retrouve avec l'image "décalée" lorsque j'allume la console. (Il suffit de l'éteindre et de la rallumer et bien souvent l'image se recentre)
Du coup est-ce que tu observes une différence selon que tu allumes d'abord la console ou d'abord l'écran ?
"Bodies are for hookers and fat people! All I need is a wad of cash with my head wrapped around it." B.B.Rodriguez

Avatar de l’utilisateur
initmaster
nouveau venu
nouveau venu
Messages : 4
Inscription : 04 Oct 2015, 13:29
Contact :

Re: Cable VGA défectueux ?

Message par initmaster » 18 Oct 2015, 23:09

Djizeuss a écrit :Du coup est-ce que tu observes une différence selon que tu allumes d'abord la console ou d'abord l'écran ?
Ah oui pas bête ! En redémarrant l'écran ça ne change rien, par contre j'ai essayé de débrancher puis rebrancher le VGA avec l'écran allumé et ça règle le soucis !
C'était donc l'écran qui fait mal son boulot \o/

Encore merci de votre aide !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité