Page 2 sur 2

Re: Piti soucis avec le forum

Publié : 28 Août 2009, 23:25
par Venom
Alba Giotto a écrit :Salut les loulous,
désolé pour l'interruption qui a durée la journée (un vendredi en plus!),
mais j'ai eu une sombre histoire de compte non crédité sur gandi enfin toussa :mrgreen:
Bye !
C'est déjà bien que tu héberges gracieusement le forum alors on va pas se plaindre non plus. :)

Re: Piti soucis avec le forum

Publié : 08 Sep 2009, 18:35
par psykotine
je siganale qu'il y a une bannière qui ne s'affiche pas dans le cadre (sais pas c'est laquelle :mrgreen: )

Re: Piti soucis avec le forum

Publié : 29 Nov 2009, 02:04
par Venom
Le forum a été indisponible pendant la journée, surement un soucis d'hébergeur mais tout à l'air d'être rentré dans l'ordre. :)

Re: Piti soucis avec le forum

Publié : 29 Nov 2009, 18:36
par Alba Giotto
Yep!
Les crédits du mois étaient parti dans le renouvellement automatique d'un nom domaine, je ne m'en suis rendu-compte qu'hier, désolé :mrgreen:

Re: Piti soucis avec le forum

Publié : 29 Nov 2009, 18:45
par Venom
C'est pas bien grave, le week end c'est très calme DA. :)

Re: Piti soucis avec le forum

Publié : 11 Mai 2010, 12:25
par Alba Giotto
Cette fois ci ce n'est pas de ma faute :mrgreen:
Le serveur a été down durant presque deux jours pour une raison qui m'est inconnue.
Plusieurs virtualhosts ont vu leur répertoire supprimé par un utilisateur FTP. Il a donc été nécessaire de faire repasser l'agent de configuration sur la totalité du serveur afin
de le remettre dans un fonctionnement normal.
Le serveur est maintenant pleinement fonctionnel, attention à ne pas modifier la structure
des répertoires
Je vais donc changer tous les mot de passe FTP, je t'enverrais le nouveau Edd !

Re: Piti soucis avec le forum

Publié : 11 Mai 2010, 16:52
par Venom
C'est pas bien grave, mais il y a vraiment des c*ns qui ont rien d'autre à faire que d'effacer des ftp... (à moins que ça a été fait par mégarde mais ça m'étonnerait)

Re: Piti soucis avec le forum

Publié : 11 Mai 2010, 20:06
par psykotine
Venom a écrit :C'est pas bien grave, mais il y a vraiment des c*ns qui ont rien d'autre à faire que d'effacer des ftp... (à moins que ça a été fait par mégarde mais ça m'étonnerait)
clair abusé quoi...

Re: Piti soucis avec le forum

Publié : 18 Mai 2010, 09:41
par edd
Alba Giotto a écrit : Je vais donc changer tous les mot de passe FTP, je t'enverrais le nouveau Edd !
OK (j'ai vu qu'il avait été changé), je veux bien le nouveau :)
-c'est marrant ce changement de mdp n'a pas l'air d'avoir d'incidence sur le forum (connexion base de données), tu as adapté?-

Re: Piti soucis avec le forum

Publié : 20 Mai 2010, 12:18
par Alba Giotto
Les mot de passes du FTP et de la base de donnée ne sont pas les même, et comme le problème touchais au niveau du FTP seulement, je n'ai édité que les mots de passe FTP.

Bon, je suis pas un crack en administration système, et je suis de plus en plus largué par l'aspect toujours plus pointu de la sécurité, donc, comme moi, faites des sauvegardes ! :)

Edd > Ah et sinon, en regardant le contenu des bases j'ai vu le script net2ftp, c'est une interface web FTP ? Elle garde en stock les password ou tu les rentres à chaque fois ?

Re: Piti soucis avec le forum

Publié : 20 Mai 2010, 18:21
par edd
Net2FTP est une interface FTP via une page web, elle n'est donc pas spécifique au domaine sur lequel elle tourne, c'est à dire que tu peux l'utiliser pour te connecter à un FTP free pages perso. Le port 21 étant bloqué à mon ancien taf, je recourais à cet outil, et comme je préférais que l'outil ne soit pas hebergé à un endroit qui pourrait logguer le truc, je l'ai mis sur le compte.
Concernant ta question, le mot de passe n'est pas mémorisé par l'outil (il peut l'être par ton navigateur, enfin ça c'est autre chose) et heureusement ;)

Re: Piti soucis avec le forum

Publié : 20 Mai 2010, 20:35
par Alba Giotto
Ok, merci !

Édit
15 pitites minutes d'interruption aujourd'hui, ni vu ni connu :mrgreen:

NB : si j'avais pu le prévoir à l'avance je vous aurais prévenu hein !